当前位置:首页 >  配资问答

月kdj金叉选股公式

我来帮TA回答

月kdj金叉选股公式

马上封死 量不够 很容易让上车的人怕

日,周,月,kdj同时金叉选股公式,(用在通达信上) 请帮写一个选股公式。谢谢!

用下面的选股公式,选股时分别选择日线、月线、周线添加3个条件到条件列表里
CROSS("KDJ.K","KDJ.D");

周线KDJ金叉日线MACD金叉选股公式

已修改!
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD金叉:CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
KDJ金叉:CROSS(K,D);

求公式:季线kdj金叉选股公式

第一季线金叉选股和容易
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:CROSS(K,D);
选股时选择季线周期


想在一个界面显示多周期有两种方法第一种是快周期引用数据第二种是转换倍数
跨周期引用注意一点,只能小周期引用大周期,大周期不能引用小周期,例如日线下能引用周线数据,但反过来周线下不能引用日线数据,
还有跨周期分析有未来函数效果这个扼要注意
以第一种为例下面的代码分别见四个附图指标就是
日kdj周kdj月kdj季kdj了,
{日线}
日K:KDJ.K#DAY;
日D:KDJ.D#DAY;
日J:KDJ.J#DAY;
{周线}
周K:KDJ.K#WEEK;
周D:KDJ.D#WEEK;
周J:KDJ.J#WEEK;
{月线}
月K:KDJ.K#MONTH;
月D:KDJ.D#MONTH;
月J:KDJ.J#MONTH;
{季线}
季K:KDJ.K#SEASON;
季D:KDJ.D#SEASON;
季J:KDJ.J#SEASON;

帮忙写一个通达信周线kdj金叉的自动选股公式

你好!有通达信周线的kdj代码,但想用来“金叉自动选股”是不能用的。
只能用选股器自己手动来选,公式和方法是:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD:CROSS(K,D)&&K<20;

选股周期:周线。
仅供参考,希望分析对你有帮助。

求高手制成通达信用选股公式条件是1:庄家线下至到吸筹线或吸筹线之下,2:庄家线下至到吸筹线处刚往上翘

{1}M:=55;N:=34;LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
吸筹:=IF(VAR8>100,100,VAR8);
庄家吸筹:=吸筹>-150;
{2}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
庄家:=EMA(J,6);
XG:庄家>REF(庄家,1) AND 散户<REF(散户,1) AND 庄家吸筹 AND 庄家;
{注:已删去了所作的时间限制。还可以单独采用下列方法。}
{3}LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
XG3:CROSS(RSI,15);
{个人看法,仅供参考。}

炒股软件哪个最好 如何发现主力吸筹的痕迹 炒

券商有不同版本的,建议采用通达信版本,毕竟能用的很多公式通达信都能兼容。
吸筹的痕迹最简单的一个判断办法就是股票低位,出现筹码的明显增量,股价小阴小阳以阳居多震荡后出现筹码峰。
希望你可以采纳。